[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[modeller_usage] Help <exec prefix>

I am grateful for your immediate and so important replies. Althouth I face
serious problem. One month I am trying to start modeller. My scripts are named
script_1.top/script_2.top... but it is impossible to start my diploma theses. I
thought the probability my script is wrong and so I tried to run a script of the
modeller's tutorial but the message I got is the following:

[root@localhost test1]# mod9v3 TvLDH.ali
Could not find platform independent libraries <prefix>
Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
'import site' failed; use -v for traceback
  File "TvLDH.ali", line 1
SyntaxError: invalid syntax

This message I always recieve  but I don't understand what is wrong because the
python is installed.
   On top of that I 've tried to run modeller from the python interpreter but
the output message told me that mod9v3 is a script and not a command. Please
help me. I don't know what to do. Thank you.
With best regards,